Email delivery problems
Incident Report for Wide Angle Analytics
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 14:42 CEST
Update
Email delivery is back to normal. Thank you for being so patient 🙇‍♂️
Posted Sep 09, 2022 - 14:42 CEST
Update
Email is being delivered with an occasional delay.
Posted Sep 09, 2022 - 14:16 CEST
Monitoring
The issue with email delivery is being resolved; most, but not all, emails are being delivered on time.
Posted Sep 09, 2022 - 14:03 CEST
Identified
Our email delivery partner, Sendinblue, experiences issues with email delivery. This affects the ability to register and log in to Wide Angle Analytics.

Existing, logged-in sessions, are not affected.
Posted Sep 09, 2022 - 12:00 CEST
This incident affected: Website.