Database connectivity issues
Incident Report for Wide Angle Analytics
Resolved
The issue has been resolved. The dashboard is operational.

During the incident, no website tracking events were lost.
Posted Aug 01, 2022 - 21:18 CEST
Investigating
We currently face intermittent database connectivity issues. The dashboard may be temporarily inaccessible.

The web tracking events are collected without any disruption.
Posted Aug 01, 2022 - 19:51 CEST
This incident affected: Website.