Database connectivity issue - Application down
Incident Report for Wide Angle Analytics
Postmortem

Due to connectivity issue between 23:00CET on the 20th of March and 8:00CET on the 21st of March, a subset of events was not captured. This will result in up to a 9h gap in reporting for certain customers.

Due to a gap in our monitoring, this issue had a significant impact. We have already addressed this issue and will ensure that, should such an event occur again, our team's response time will be much faster.

Posted Mar 21, 2023 - 10:50 CET

Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 09:32 CET
Update
The database connectivity has been restored.
Posted Mar 21, 2023 - 09:32 CET
Investigating
We are currently investigating this issue.
Posted Mar 21, 2023 - 09:00 CET
This incident affected: Website and Events API.