Infrastructure under DDoS attack
Incident Report for Wide Angle Analytics
Resolved
The abuse has been mitigated. All services are operational.
Posted Dec 20, 2023 - 09:20 CET
Investigating
We are experiencing an unusual and malicious in nature volume of traffic which appears to be a medium scale DDoS attack.

Our infrastructure remains accepting events and there is no risk of data loss.
The reports and dashboards can experience slowness and temporary issues.
Posted Dec 20, 2023 - 09:03 CET