Reporting Platform is experiencing delays
Incident Report for Wide Angle Analytics
Resolved
We are happy to notify our customers that we have addressed the Report delay. The issue was a residue of previous malicious traffic.

We have developed preventive measure to limit the impact of such an abuse in the future.
Posted Dec 20, 2023 - 22:41 CET
Investigating
Currently, the reporting dashboards are not updating in real-time.

Events are being captured and once the issue resolved, they will appear back in the dashboard.
Posted Dec 20, 2023 - 19:45 CET
This incident affected: Reporting.